domingo, 16 de septiembre de 2012

ERROR! Libpcap library version >= 1.0.0 not found


En mi caso, salio ese mensaje cuando trataba de instalar el daq, todo esto para implementar el IDS con Snort

# cd daq-1.1.1/

# ./configure


Compilar el libpcap del siguiente modo:

# cd /usr/local/src
# wget http://www.tcpdump.org/release/libpcap-1.3.0.tar.gz
# tar xzf libpcap-1.3.0.tar.gz
# cd /usr/local/src/libpcap-1.3.0/

# ./configure --prefix=/usr
# make
# make install

... Posterior a ello continuar con la instalacion del daq, snort ..etc.

No hay comentarios:

Publicar un comentario